DNS Outage
Incident Report for Zeplo
Postmortem

Resolution time: December 15th, 12:45 PM

The account transition happened in early November and it was not entirely clear if Cloudflare’s automatic zone import, initiated from an account transfer, had done the right thing. Turns out Cloudflare doesn’t reference existing internal accounts when transferring domains. It instead uses the public DNS information. The apex domain for zeplo.to has not been changed to use the CNAME for the load balancer.

Posted Dec 16, 2022 - 14:19 UTC

Resolved
DNS was misconfigured from a recent transfer of assets. The apex domain for zeplo.to was configured to use the flattened IPs of the load balancer. This was an oversight when transferring accounts.
Posted Dec 15, 2022 - 16:00 UTC