Marketing site issue
Incident Report for Zeplo
Resolved
The marketing server was rebooted and had bad state in the kube cluster. Restarting the whole kube cluster resolved the state.
Posted Jun 23, 2023 - 10:37 UTC
Investigating
We are currently investigating an issue with the marketing site. https://console.zeplo.io and apis are believed to be unaffected.
Posted Jun 23, 2023 - 09:35 UTC